Bug 434429 - python-quixote failed massrebuild attempt for GCC 4.3
python-quixote failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-quixote (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Shahms E. King
Fedora Extras Quality Assurance
:
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 11:23 EST by Jesse Keating
Modified: 2013-01-09 22:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-08 00:39:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 11:23:19 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=444842
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Jon Stanley 2008-03-03 20:48:15 EST
rpm error - error: line 17: Version required: Requires:   python-abi =

looks like %{pyver} isn't defined that's causing this:

Requires:   python-abi = %{pyver}
Comment 2 Jesse Keating 2008-03-07 11:45:36 EST
Attempt at fixing the pyver issue. 
http://koji.fedoraproject.org/koji/taskinfo?taskID=501253
Comment 3 Jesse Keating 2008-03-07 19:46:09 EST
Another try.  http://koji.fedoraproject.org/koji/taskinfo?taskID=502408
Comment 4 Bug Zapper 2008-05-14 01:33:13 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Matt Domsch 2008-07-08 00:39:34 EDT
builds as of 2008-07-03, version 2.4-8.fc10.

Note You need to log in before you can comment on or make changes to this bug.