Bug 434443 - gl-117 failed massrebuild attempt for GCC 4.3
gl-117 failed massrebuild attempt for GCC 4.3
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gl-117 (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
: 449415 (view as bug list)
Depends On: 430545
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 11:24 EST by Jesse Keating
Modified: 2013-01-09 22:13 EST (History)
3 users (show)

See Also:
Fixed In Version: 1.3.2-7.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-30 16:03:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 11:24:56 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=445708
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Jon Stanley 2008-03-05 18:25:36 EST
scratch build 495584
Comment 2 Jon Stanley 2008-03-05 18:35:59 EST
missing library:

g++  -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector
--param=ssp-buffer-size=4 -m64 -mtune=generic -I/usr/include -I/usr/include  -lm
-lGL -lGLU -lglut -o gl-117  main.o gl.o model.o 3ds.o audio.o land.o glland.o
aiobject.o effects.o vertexarray.o net.o mathtab.o dirs.o objload.o pilots.o
loader_tga.o object.o conf.o mission.o cockpit.o common.o menu.o fileloader.o
maploader.o  -L/usr/X11R6/lib -L/usr/lib -L/usr/lib -lGL -lGLU -lglut -lSDL
-lSDLmain
/usr/bin/ld: cannot find -lSDLmain
Comment 3 Christopher Aillon 2008-03-28 23:24:37 EDT
Caused by bug 430545
Comment 4 Bug Zapper 2008-05-14 01:33:28 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Matt Domsch 2008-07-03 12:16:35 EDT
*** Bug 449415 has been marked as a duplicate of this bug. ***
Comment 6 Fedora Update System 2008-07-03 19:58:33 EDT
gl-117-1.3.2-7.fc9 has been submitted as an update for Fedora 9
Comment 7 Fedora Update System 2008-07-06 02:17:38 EDT
gl-117-1.3.2-7.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gl-117'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-6163
Comment 8 Fedora Update System 2008-07-30 16:03:08 EDT
gl-117-1.3.2-7.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.