Bug 434612 - System freeze using kppp and firefox
System freeze using kppp and firefox
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kpppload (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-23 04:34 EST by teseu
Modified: 2009-01-09 01:03 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-09 01:03:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description teseu 2008-02-23 04:34:30 EST
Description of problem:
Fedora 8 Werewolf
When the PC or notebook starts, if I use kppp and firefox in sequence, the
system just freeze. The keyboard and mouse stay still (crtl+alt+backspace don't
closes X window and alt+F# the same) and the only way I found is the reboot button.
There is no trace when restart that the system froze up. If I changed any
configuration, the changes were lost, even the history on terminal was the same 
before the problem happens and I couldn't find any error log.
If I run kppp and do something else or wait for several minutes, when I start
firefox, the problem doesn't show up anymore.
I don't have a clue about this, but now I know one way to prevent, so I don't
have the problem.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
PC
Intel P4 3.0
2 GB ram
nVidia 5500FX

Notebook
Amazon HEL81 Intel Dual Core T2080 1,73
2 GB ram
Intel Graphics Acelerator 950
Comment 1 teseu 2008-03-07 18:19:13 EST
I ran more tests, I found more info about it. If I use a dial conection, when
kppp shows "login the network" in the log window, the system can freeze, without
using Firefox. Or, if anything more is used, any aplication, or mouse gesture,
the chances of freezing is higher.

I use now the system-config-network to create another conection to the modem and
just activate the modem is not enough to start the problem.
Comment 2 Bug Zapper 2008-11-26 04:55:17 EST
This message is a reminder that Fedora 8 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 8.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '8'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 8's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 8 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Bug Zapper 2009-01-09 01:03:07 EST
Fedora 8 changed to end-of-life (EOL) status on 2009-01-07. Fedora 8 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.