Bug 434634 - can no longer VT-switch with Ctrl-Alt-F1 etc.
can no longer VT-switch with Ctrl-Alt-F1 etc.
Status: CLOSED DUPLICATE of bug 434669
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-23 11:57 EST by Charles R. Anderson
Modified: 2008-02-24 14:48 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-24 14:48:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log (27.13 KB, text/plain)
2008-02-23 11:57 EST, Charles R. Anderson
no flags Details

  None (edit)
Description Charles R. Anderson 2008-02-23 11:57:36 EST
Description of problem:

As of latest Xorg update, Ctrl-Alt-F[0-9] no longer works to VT-switch to a text
console.  "sudo chvt 1" still works however, so this appears to be a keybinding
thing.

Version-Release number of selected component (if applicable):
xorg-x11-server-Xorg-1.4.99.1-0.23.20080222.fc9.x86_64

How reproducible:
always

Steps to Reproduce:
1. Type Ctrl-Alt-F1, no VT switch
2. Type "sudo chvt 1", VT switches to 1

Additional info:

Not using any xorg.conf file.

Thinkpad T61 with Intel video:

00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960
Integrated Graphics Controller (rev 0c) (prog-if 00 [VGA controller])
        Subsystem: Lenovo Unknown device 20b5
        Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr-
Stepping- SERR- FastB2B- DisINTx-
        Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort-
<MAbort- >SERR- <PERR- INTx-
        Latency: 0
        Interrupt: pin A routed to IRQ 16
        Region 0: Memory at f8100000 (64-bit, non-prefetchable) [size=1M]
        Region 2: Memory at e0000000 (64-bit, prefetchable) [size=256M]
        Region 4: I/O ports at 1800 [size=8]
        Capabilities: [90] Message Signalled Interrupts: Mask- 64bit- Queue=0/0
Enable-
                Address: 00000000  Data: 0000
        Capabilities: [d0] Power Management version 3
                Flags: PMEClk- DSI+ D1- D2- AuxCurrent=0mA
PME(D0-,D1-,D2-,D3hot-,D3cold-)
                Status: D0 PME-Enable- DSel=0 DScale=0 PME-
                Bridge: PM- B3+

00:02.1 Display controller: Intel Corporation Mobile GM965/GL960 Integrated
Graphics Controller (rev 0c)
        Subsystem: Lenovo Unknown device 20b5
        Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr-
Stepping- SERR- FastB2B- DisINTx-
        Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort-
<MAbort- >SERR- <PERR- INTx-
        Latency: 0
        Region 0: Memory at f8200000 (64-bit, non-prefetchable) [size=1M]
        Capabilities: [d0] Power Management version 3
                Flags: PMEClk- DSI+ D1- D2- AuxCurrent=0mA
PME(D0-,D1-,D2-,D3hot-,D3cold-)
                Status: D0 PME-Enable- DSel=0 DScale=0 PME-
                Bridge: PM- B3+
Comment 1 Charles R. Anderson 2008-02-23 11:57:36 EST
Created attachment 295707 [details]
Xorg.0.log
Comment 2 Charles R. Anderson 2008-02-24 14:48:29 EST

*** This bug has been marked as a duplicate of 434669 ***

Note You need to log in before you can comment on or make changes to this bug.