Bug 434636 - LUKS login broken under 2.6.25-0.54.rc.fc9 kernel
Summary: LUKS login broken under 2.6.25-0.54.rc.fc9 kernel
Status: CLOSED DUPLICATE of bug 432813
Alias: None
Product: Fedora
Classification: Fedora
Component: cryptsetup-luks   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-23 18:22 UTC by eric@christensenplace.us
Modified: 2008-02-23 18:53 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-23 18:53:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description eric@christensenplace.us 2008-02-23 18:22:45 UTC
Description of problem:
When using the 2.6.25-0.54.rc2.fc9 kernel LUKS will not accept the passphrase to
unlock the partition.  Error received is:
Command failed: No key available with this passphrase.

If I login using the 2.6.24.1-26.fc9 kernel I can login with no problems.


Version-Release number of selected component (if applicable):


How reproducible:
Boot under the 2.6.25-0.54.rc.fc9 kernel and at the LUKS passphrase entry
request enter the proper passphrase.

  
Actual results:
Command failed: No key available with this passphrase.

Expected results:
Command successful.

Additional info:

Comment 1 Milan Broz 2008-02-23 18:35:24 UTC
Is it password to your root partition? If so, this is bug 432813, please try to
update kernel to 2.6.25-0.64.rc2.git5.fc9 or later version.

Comment 2 eric@christensenplace.us 2008-02-23 18:53:23 UTC

*** This bug has been marked as a duplicate of 432813 ***


Note You need to log in before you can comment on or make changes to this bug.