Bug 434708 - bind packages grew a lot in the past few days
bind packages grew a lot in the past few days
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-24 14:52 EST by Jeremy Katz
Modified: 2013-04-30 19:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-25 04:19:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2008-02-24 14:52:03 EST
The bind packages (at least, -libs and -utils) have grown by 200-300% in the
past few days.  Just trying to make sure that there isn't any unintended static
linking happening, although there's nothing that immediately jumps out at me. 
But the size jump is an order which is usually suspicious
Comment 1 Adam Tkac 2008-02-25 04:19:45 EST
Yes. It was because 9.5.0-{27,28}.b2 versions were build with -fmudflapth
compiler option due debugging purposes. 9.5.0-29.b2 is built without this option
so binary/library size should be "normal".

Note You need to log in before you can comment on or make changes to this bug.