Bug 434715 - Brightness control doesnt work on thinkpad R61e
Brightness control doesnt work on thinkpad R61e
Status: CLOSED DUPLICATE of bug 363261
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-24 16:58 EST by Krzysztof Urbaniak
Modified: 2008-03-11 17:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-11 17:29:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Krzysztof Urbaniak 2008-02-24 16:58:28 EST
Description of problem:
Brightness control buttons FN+Home/End doesnt seems to work, when pressing gnome
or tpb displays brightness "progress bar" but brightness goes max and in dmesg
i've find:
thinkpad_acpi: unknown LID-related HKEY event: 0x5010

Decrasing brightness works with: echo 5 > /proc/acpi/ibm/cmos

Version-Release number of selected component (if applicable): FC8
Comment 1 Jarod Wilson 2008-03-10 11:53:07 EDT
"Me too"

ThinkPad T61 though.
Comment 2 petrosyan 2008-03-11 17:29:38 EDT

*** This bug has been marked as a duplicate of 363261 ***

Note You need to log in before you can comment on or make changes to this bug.