Bug 434731 - Initial login usage failure
Initial login usage failure
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-24 21:19 EST by Austin
Modified: 2015-01-14 18:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-07 19:09:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot of problem upon login. (309.81 KB, image/png)
2008-02-27 18:21 EST, Austin
no flags Details

  None (edit)
Description Austin 2008-02-24 21:19:17 EST
Description of problem: System takes forever to boot up as a Virtual Box guest.
(Still lots of debug slowing it down?) Once I log in, I am presented with the
attached image.


Version-Release number of selected component (if applicable): Unsure. Heck, I'm
unsure what component this should be attributed to.


How reproducible: Very. Every time it boots up and I login.


Steps to Reproduce:
1. Install Fedora 9a inside a VirtualBox VM (VirtualBox v1.54 or v1.56)
2. Boot it up.
3. Login as either guest(?) or create a user from VT#1 and login as that user.
  
Actual results: The attached screen shot.


Expected results: A default, typical Gnome desktop.


Additional info: Contact for further information.
Comment 1 Vaclav "sHINOBI" Misek 2008-02-26 16:26:06 EST
Can you please add the above mentioned picture to bugzilla?
Comment 2 Austin 2008-02-27 18:21:31 EST
Created attachment 296140 [details]
Screen shot of problem upon login.

I tried to attach this during bug creation. Don't know why it wasn't attached.
My bad. Here it is now.
Comment 3 Vaclav "sHINOBI" Misek 2008-02-29 17:09:41 EST
Please add version of the gnome-settings-daemon. Have you already tried to
update to the latest rawhide versions? BTW PulseAudio message is known.
Comment 4 Austin 2008-03-02 18:38:08 EST
I simply downloaded the Fedora-9-Alpha-i386-DVD.iso image (with SHA1 checksum:
9a723b7c5dc8e06cf5fcda124f342fea6e930da4) and installed from that. It is quite
slow, but when it fires back up, I'll try to obtain the gnome-settings-daemon
version for you.
Comment 5 Austin 2008-03-02 18:39:18 EST
Where will I find the version of this daemon? Which package? I can't even find
an application / package called that.
Comment 6 jmccann 2008-03-07 19:09:41 EST
Should be fixed in rawhide.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.