Bug 434738 - Entering a url and hitting enter leads to crash
Entering a url and hitting enter leads to crash
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2008-02-25 01:45 EST by David Nielsen
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version: 2.21.92-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-12 12:14:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bt of crash (27.56 KB, application/octet-stream)
2008-02-25 01:45 EST, David Nielsen
no flags Details

  None (edit)
Description David Nielsen 2008-02-25 01:45:25 EST
Description of problem:
Entering a url and hitting enter leads to crash

Version-Release number of selected component (if applicable):
xulrunner-1.9-0.beta3.27.nightly20080223.fc9.x86_64
epiphany-2.21.5-0.1.svn7856.fc9.x86_64

How reproducible:
100%

Steps to Reproduce:
1. start epiphany
2. enter url in addressbar
3. hit enter
  
Actual results:
crash

Expected results:
gmail.com glory

Additional info:
Comment 1 David Nielsen 2008-02-25 01:45:25 EST
Created attachment 295767 [details]
bt of crash
Comment 2 Matěj Cepl 2008-02-25 12:34:16 EST
David, sorry epiphany doesn't work at all (because of underlying incompletness
of FF3 move). Setting this bug to NEEDINFO (so I won't forget it) and let us
know when FF3 is stable and we manage to fix epiphany as well.
Comment 3 Christopher Aillon 2008-03-02 19:58:10 EST
Try with newer versions of both.
Comment 4 Brian Pepple 2008-03-12 12:03:53 EDT
This works for me with 2.21.92-3.  I think it's alright to close this.
Comment 5 David Nielsen 2008-03-12 12:14:55 EDT
Indeed, bug seems gone.

Note You need to log in before you can comment on or make changes to this bug.