Bug 434739 - X crash when pressing any keyboard touch on gdm
X crash when pressing any keyboard touch on gdm
Status: CLOSED DUPLICATE of bug 392951
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-02-25 02:22 EST by Maxime CARRON
Modified: 2008-02-26 09:54 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-26 09:54:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
List of all rpm installed (32.14 KB, text/plain)
2008-02-25 02:22 EST, Maxime CARRON
no flags Details
X Crash BackTrace (659 bytes, text/plain)
2008-02-25 11:51 EST, Maxime CARRON
no flags Details

  None (edit)
Description Maxime CARRON 2008-02-25 02:22:35 EST
Description of problem:
During the login (gdm), when I press any keyboard touch, X crash and restart.
Then I can type the password.

Version-Release number of selected component (if applicable):
Attached : rpm list (I don't know which package is concerned)

How reproducible:
Always, since gdm is used.

Additional info:
Dell xps m1210
CPU : Core 2 DUO T7200
GPU : Intel Corporation Mobile 945GM/GMS
Comment 1 Maxime CARRON 2008-02-25 02:22:35 EST
Created attachment 295769 [details]
List of all rpm installed
Comment 2 Maxime CARRON 2008-02-25 02:23:39 EST
Seems to be similar to bug #392951
Comment 3 Maxime CARRON 2008-02-25 11:51:42 EST
Created attachment 295813 [details]
X Crash BackTrace

I started using init 3, and then using startx (to skip gdm).
X started, and crashed (don't know why or how)

This is the backtrace i get.
Almost the same as the one in bug #392951.
So this bug is probably more relative to Xorg, and perhaps a duplicate of bug
Comment 4 Matěj Cepl 2008-02-26 09:54:22 EST
Yes, you are probably right.

*** This bug has been marked as a duplicate of 392951 ***

Note You need to log in before you can comment on or make changes to this bug.