Bug 434770 - Copy and paste freezes Scribus
Copy and paste freezes Scribus
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: scribus (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-25 06:30 EST by antonio montagnani
Modified: 2009-01-28 05:35 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-28 05:35:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description antonio montagnani 2008-02-25 06:30:27 EST
Description of problem:
Copy and paste freezes scribus

Version-Release number of selected component (if applicable):
scribus-1.3.4-5.fc9

How reproducible:
always

Steps to Reproduce:
1.Select for example a text window
2.Select Copy
3.Select Paste
  
Actual results:

Scribus freezes

Expected results:
Make a copy of selected item

Additional info:
Comment 1 antonio montagnani 2008-02-26 04:44:37 EST
I will not file additional bugs, as I guess that everything is connected:

1) Fonts management is a mess (many times if you choose a font, this is not kept)
2) Fonts replacement doesn't work (it is a mistery for me why scribus says that
he has to change Arial fonts  with Arial regular!!!
3) When operator says to quit Scibus, Scribus says that he crashed due to signal #11
Comment 2 Qing LIN 2008-04-01 03:41:09 EDT
Same condition :
[cal] copy and paste with evolution calendar [widget: dayview]

version: 
evolution-2.22.0-1.fc9.i386
Comment 3 antonio montagnani 2008-04-21 04:42:23 EDT
I think that upgrading to scribus 1.3.3.11 should solve the problem.
Please note that 1.3.3.11 is available for F8 since January on sourceforge!!!!
Comment 4 Bug Zapper 2008-05-14 01:37:50 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Michael Schwendt 2008-05-26 19:47:36 EDT
This is likely related to the fonts issues in bug 446149 that
affects all text-edit operations.
Comment 6 antonio montagnani 2008-05-27 07:04:56 EDT
It affects also copying and pasting an image, I suppose that is not connected to
any other bug but upgrading scribus version should solve the problem as per my
comment #3

Note You need to log in before you can comment on or make changes to this bug.