Bug 434784 - Firefox is not running after updates
Firefox is not running after updates
Status: CLOSED DUPLICATE of bug 433096
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
i386 Linux
low Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-02-25 09:18 EST by Chris
Modified: 2008-02-25 12:42 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-25 12:42:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris 2008-02-25 09:18:57 EST
Done a clean install from Fedora 9 Alpha.
After install had ati problems but know it is resolved after updates, so did a
full update and when login in trying to run Firefox but it does not start. So I
run it from the terminal and this is the error:

"Platform verion 1.9b3pre is not compatible with

Any one ells got this problem.. Did not relice how lost you can be with not
internet.. :)
Comment 1 Matěj Cepl 2008-02-25 12:42:43 EST
I am suspicious that this is actually duplicate of bug 433096. Please try to run
yum upgrade xulrunner in the console (as root) and see what happens. If I am
mistaken, and this is something else, please, reopen with the additional

*** This bug has been marked as a duplicate of 433096 ***

Note You need to log in before you can comment on or make changes to this bug.