Bug 434816 - FireFox 1.5.0.12 is unstable, crashes
FireFox 1.5.0.12 is unstable, crashes
Status: CLOSED DUPLICATE of bug 432386
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firefox (Show other bugs)
5.1
All Linux
low Severity high
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-25 12:13 EST by Scott Griffin
Modified: 2008-02-25 16:29 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-25 16:29:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Griffin 2008-02-25 12:13:41 EST
Description of problem:
FireFox 1.5.0.12 crashes or closes out in RHEL5.1 Enterprise Server with all
patches applied from the channel. 

Version-Release number of selected component (if applicable):
FireFox 1.5.0.12

How reproducible:
Start FireFox go to a website such as Red Hat Network Support, click on attach
to ticket and FireFox crashes.

Steps to Reproduce:
1. Start Firefox
2. Click on Add attachment
3 [details]. FireFox crashes for no appearant reason.
  
Actual results:
FireFox should be crashing in a Enterprise Operating system.

Expected results:
FireFox should work correctly, it only crashes after the system is updated.

Additional info:
Comment 1 Matěj Cepl 2008-02-25 16:29:55 EST

*** This bug has been marked as a duplicate of 432386 ***

Note You need to log in before you can comment on or make changes to this bug.