Bug 434866 - kernel panic with firewire module on Asus A7N8X-E motherboard
kernel panic with firewire module on Asus A7N8X-E motherboard
Status: CLOSED DUPLICATE of bug 244576
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Jay Fenlason
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-25 16:44 EST by Mikko Rauhala
Modified: 2014-08-31 19:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 12:47:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot of kernel panic with kernel kernel-2.6.23.15-137.fc8 (latest in updates channel) (151.60 KB, image/jpeg)
2008-02-26 18:08 EST, Mikko Rauhala
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Linux Kernel 10128 None None None Never

  None (edit)
Description Mikko Rauhala 2008-02-25 16:44:59 EST
Description of problem:
Kernel panics with firewire. With installation from dvd kernel panics when
firewire modules are loaded. If firewire is disabled from bios installation
continues normally. This problem actually started already on fedora 7 after
kernel update to 2.6.23. Even with original 2.6.21 kernel firewire did not work
but, kernel did not panic either. Fedora cores from 3 to 6 worked flawlessly on
this exact same harware.


Version-Release number of selected component (if applicable):
2.6.23


How reproducible:
every time on this harware

Steps to Reproduce:
1. boot with fedora 8 installation dvd and wait for firewire module load 

  
Actual results:
kernel panic

Expected results:


Additional info:
Comment 1 Dave Jones 2008-02-25 16:58:51 EST
can you try out the 2.6.24 update, and if it still has the problem, can you
capture the panic messages ? (even a digital camera picture attachment would be
fine).

thanks.
Comment 2 Mikko Rauhala 2008-02-26 18:08:09 EST
Created attachment 296003 [details]
Screenshot of kernel panic with kernel kernel-2.6.23.15-137.fc8 (latest in updates channel)

Screenshot of kernel panic with kernel kernel-2.6.23.15-137.fc8 (latest in
updates channel)

I haven't tried kernel 2.6.24 yet. Is there a rpm or should i compile vanilla
one.

Kernel panic with Fedora 8 installation dvd was a little bit different so that
last thing that happened was changing of all the characters on the screen to
something else, so that it was unreadable.

Mikko Rauhala
Comment 3 Mikko Rauhala 2008-02-27 16:51:42 EST
Just quick note to let you know that i compiled the old ieee1394 modules for
kernel-2.6.23.15-137.fc8 and everything seems to work now ok. I use external
disks, haven't tried with camera yet.
Comment 4 Jarod Wilson 2008-03-18 12:47:02 EDT
This is actually a dupe.

*** This bug has been marked as a duplicate of 244576 ***
Comment 5 Stefan Richter 2008-03-19 07:36:00 EDT
Indeed, Asus A7N8X-E apparently uses the nForce2 southbridge as FireWire controller.



Note You need to log in before you can comment on or make changes to this bug.