Bug 434960 - New hal-info release required to progress pilot-link bug resolution
New hal-info release required to progress pilot-link bug resolution
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: hal-info (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On: 435093
Blocks: 280251
  Show dependency treegraph
 
Reported: 2008-02-26 10:03 EST by Kevin R. Page
Modified: 2013-03-05 22:54 EST (History)
4 users (show)

See Also:
Fixed In Version: hal-info-20080607-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-09 19:08:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin R. Page 2008-02-26 10:03:40 EST
A pull of the upstream hal-info (including commit
5d8b2c479871d27f5a17023e20848b611c13e615) is required to progress pilot-link bug
#280251 - currently this is shipping with a faulty configuration.
Comment 1 Kevin R. Page 2008-02-27 06:03:37 EST
The commit referenced above won't currently work due to bug #435093 against hal
(dropping back to the previous commit a196ae310a30b70f6b9de86b02cefc6ff4d06d9f
works).
Comment 2 Kevin R. Page 2008-03-27 04:24:40 EDT
Policy improvements have also been accepted upstream now; we could close
pilot-link bug #280251 if new hal and hal-info updates were released for F8 (see
bug #280251 comment #131 for more detail).

If there isn't going to be a hal/hal-info update for F8 please let us know -
although it would be preferable for everything to be fixed through a hal update,
we could fix up some configs for pilot-link to match the current F8 hal, work
around bug #435093 with a more verbose fdi, and persuade the pilot-link packager
to overlook bug #431377.

(This, and associated bugs, are fixed in rawhide/F9)

Note You need to log in before you can comment on or make changes to this bug.