Bug 434985 - gnome-terminal menu is made exclusively of empty strings
Summary: gnome-terminal menu is made exclusively of empty strings
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-terminal   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-26 18:10 UTC by Leszek Matok
Modified: 2008-03-09 11:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-09 11:11:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The terminal shows my system being updated. ;) (67.59 KB, image/png)
2008-02-26 18:10 UTC, Leszek Matok
no flags Details

Description Leszek Matok 2008-02-26 18:10:49 UTC
This is the state of my gnome-terminal in Rawhide. It's this way since November
or something. As you can see on a screen shot, the menu is there, but every
string is empty. It's probably exclusive to pl_PL, otherwise someone would fix
it months ago. As shown, the sub-menus are okay.

Comment 1 Leszek Matok 2008-02-26 18:10:50 UTC
Created attachment 295967 [details]
The terminal shows my system being updated. ;)

Comment 2 Matthias Clasen 2008-02-27 06:32:09 UTC
 LANG=pl_PL gnome-terminal --disable-factory 

works fine here.

Comment 3 Leszek Matok 2008-03-09 11:11:52 UTC
I haven't got the time to update my system the last couple of days, sorry.

You're right, it magically fixed itself after ~3 months with gnome-terminal
2.21.92. I'll make it easier for you and close it myself, thanks :)


Note You need to log in before you can comment on or make changes to this bug.