Bug 43502 - store pointing at wrong database?
Summary: store pointing at wrong database?
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store (Show other bugs)
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Cameron Prince
QA Contact: wbirkhea
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-05 12:48 UTC by Jay Turner
Modified: 2015-01-07 23:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-05 14:11:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-06-05 12:48:52 UTC
Description of Problem:
If I log into the site using the /apps/user/login.html page, then click
over to the store, I get told that I am not logged in.

How Reproducible:
Always

Steps to Reproduce:
1. Pull up http://www.webqa.redhat.com/apps/user/login.html
2. Log into the site
3. Pull up http://www.webqa.redhat.com/apps/support/ to confirm that you
   are indeed logged into the site
4. Click over to the store and notice that it does not display the username
   in the upper-right corner

Actual Results:
Logged into the webqa site, but not to the store.

Expected Results:
Logging in on /apps/user/login.html should log me into the store as well.

Additional Information:

Comment 1 Mark Johnson 2001-06-05 14:11:18 UTC
Logging in to apps/user/login.html did not set the WebUserToken cookie. Without
this cookie, the user will be in logged out status in IC. This is a problem with
the cookie-setting code in the ASP-Perl pages.

Comment 2 Cameron Prince 2001-06-07 16:40:44 UTC
Verified not a bug with Interchange.


Note You need to log in before you can comment on or make changes to this bug.