Bug 435118 - gnome-pilot installs unwanted menuitem
gnome-pilot installs unwanted menuitem
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-pilot (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-27 09:24 EST by Matthias Clasen
Modified: 2008-02-27 10:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-27 10:22:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2008-02-27 09:24:25 EST
gnome-pilot installs a Other > PilotSync menuitem. There are a couple of
problems with this:

1. It shouldn't be in Other
2. "PilotSync" is pretty bad for a menuitem
3. It doesn't even work
Comment 1 Matthew Barnes 2008-02-27 10:09:27 EST
4. Looks like it tries to launch a panel applet!

Yeah, I noticed that too.  There's a "Pilot Applet" item in the "Add to Panel"
dialog, so I'll just remove the broken desktop file.
Comment 2 Matthew Barnes 2008-02-27 10:22:29 EST
Fixed in gnome-pilot-2.0.16-2.fc9.

Note You need to log in before you can comment on or make changes to this bug.