Bug 435130 - Graphics reset on Xen kernel with Intel 82G33/G31 graphics
Graphics reset on Xen kernel with Intel 82G33/G31 graphics
Status: CLOSED DUPLICATE of bug 437412
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel-xen (Show other bugs)
All Linux
low Severity high
: rc
: ---
Assigned To: Xen Maintainance List
: Regression
Depends On: 433528 437412
  Show dependency treegraph
Reported: 2008-02-27 11:04 EST by Bill Burns
Modified: 2008-04-17 16:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-17 16:05:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Requested log (33.58 KB, application/octet-stream)
2008-02-27 15:53 EST, Bill Burns
no flags Details

  None (edit)
Description Bill Burns 2008-02-27 11:04:36 EST
Description of problem:
Installing RHEL 5.2 fails when rebooting the Xen kernel. When graphics is first
attempted the system resets. Same RHEL 5.2 kernels work when loaded on a RHEL
5.1 base. Fails on both x86_64 and ia32. This in on an Intel SDV box with
82G33/G31 graphics.

Version-Release number of selected component (if applicable):
RHEL 5.2 beta kit (-83 kernel)

How reproducible:
Try to install RHEL 5.2 on this hardware.

Steps to Reproduce:
1. install w/virtualization selected
Actual results:
reboot during install crashes/resets

Expected results:
System should reboot ok

Additional info:
Comment 1 Matěj Cepl 2008-02-27 15:26:19 EST
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach /var/log/anaconda.xlog file to the bug report as individual
uncompressed file attachment using the bugzilla file attachment link below.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Bill Burns 2008-02-27 15:53:39 EST
Created attachment 296118 [details]
Requested log

Note that the attachment is from a successful i386, non-virtualization install.
With the failing virtualization install the system fails to reboot and thus the
log is inaccessible. If needed I can reproduce and then recover the install
log. Same failure can be caused by just booting the xen kernel after loading it
on top of the normal install. My test system is in that state now.
Comment 3 Bill Burns 2008-03-14 12:57:37 EDT
Moving back to kernel-xen as it looks like the issue is there. See dependent bz.
Comment 4 Bill Burns 2008-03-16 06:51:39 EDT
I have isolated this to starting with the -65 kernel. -64 HV&kernel work fine
and -65 fails. Tried the -65 HV with -64 kernel and all was well.
Comment 5 Bill Burns 2008-04-17 16:05:31 EDT
This is a duplicate of 437412.

*** This bug has been marked as a duplicate of 437412 ***

Note You need to log in before you can comment on or make changes to this bug.