Bug 435183 - gdm restarts and does not login any user
gdm restarts and does not login any user
Status: CLOSED DUPLICATE of bug 435104
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-27 15:13 EST by Antonio A. Olivares
Modified: 2015-01-14 18:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-27 15:40:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Antonio A. Olivares 2008-02-27 15:13:30 EST
Description of problem:
after applying today's updates, gdm refuses to login
any users.  Now it shows my regular user, but when I
click on it, I cannot enter my password and it cycles
back and forth.  I restarted and entered into level 3
to send this message

Version-Release number of selected component (if applicable):
I am not too sure if the updates from rawhide report 20080226

gdm-1:2.21.8-1.fc9
------------------
* Mon Feb 25 2008 Jon McCann <jmccann@redhat.com> - 1:2.21.8-1
- Update to 2.21.8

or todays(rawhide report 20080227) which I do not find 

How reproducible:
Start machine and select a user and click on it,  You won't be able to enter 
password and gdm reappears.  

Steps to Reproduce:
1. start machine
2. select username 
3. you cannot login, cause gdm restarts and does the same thing again
  
Actual results:
What has been stated above.

Expected results:
Select username and enter password and login normally.  

Additional info:
When needed/upon request.  

What happened to autologin feature?
Does it also have to be requested.
Comment 1 Matěj Cepl 2008-02-27 15:40:41 EST

*** This bug has been marked as a duplicate of 435104 ***

Note You need to log in before you can comment on or make changes to this bug.