Bug 435188 - Rendering redhat bugzilla query page takes 3 minutes!
Rendering redhat bugzilla query page takes 3 minutes!
Status: CLOSED DUPLICATE of bug 431162
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-27 15:38 EST by Hans de Goede
Modified: 2008-02-27 18:16 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-27 18:16:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2008-02-27 15:38:21 EST
To reproduce goto:
https://bugzilla.redhat.com/query.cgi?format=simple

Rendering this (up to a point where its responding to trying to use the form)
takes 3 minutes, and thats on a dual core athlon64 with 2 gigs ram running
x86_64 rawhide!

I've seen long renderingtimes in other gtk apps using long listboxes too, mainly
in pan the newsreader, so this could very well be an gtk issue.
Comment 1 Matěj Cepl 2008-02-27 18:16:13 EST
No it most likely is not gtk issue.

Try running firefox with GNOME_ACCESSIBILITY=0 i.e.,

GNOME_ACCESSIBILITY=0 firefox

I think it will help and this is duplicate of bug 431162 (which has upstream in
https://bugzilla.mozilla.org/show_bug.cgi?id=418845). If it isn't please reopen
with additional information.

*** This bug has been marked as a duplicate of 431162 ***

Note You need to log in before you can comment on or make changes to this bug.