Bug 4352 - login closes the xterm
Summary: login closes the xterm
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bash   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-04 16:05 UTC by pyatkov
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-04 16:32:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description pyatkov 1999-08-04 16:05:32 UTC
I run RH 6.0 as root with bash. If I try to execute login in
an xterm it closes the xterm and doesn't leave any traces in
/var/log neithe dumps core.

Comment 1 Jeff Johnson 1999-08-04 16:32:59 UTC
The login in util-linux is a little different than other unixes
(because of the need to preserve a PAM session>)

Try "su - user" from your xterm instead.


Note You need to log in before you can comment on or make changes to this bug.