Bug 435238 - anaconda crashes with: No module named zonetab
anaconda crashes with: No module named zonetab
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
ia64 Linux
high Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: fedora-ia64
  Show dependency treegraph
 
Reported: 2008-02-28 00:46 EST by Doug Chapman
Modified: 2008-02-29 13:13 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-29 13:13:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt (58.76 KB, text/plain)
2008-02-28 00:55 EST, Doug Chapman
no flags Details
anaconda.log (17.50 KB, text/plain)
2008-02-28 00:56 EST, Doug Chapman
no flags Details

  None (edit)
Description Doug Chapman 2008-02-28 00:46:24 EST
Description of problem:
This is from the 20080227_2 ia64 rawhide build.

The installer crashed just after it asked for eth0 network config in stage2.


anaconda 11.4.0.40 exception report                                            
Traceback (most recent call first):
  File "/usr/lib/anaconda/textw/timezone_text.py", line 37, in getTimezoneList
    import zonetab
  File "/usr/lib/anaconda/textw/timezone_text.py", line 67, in __call__
    timezones = self.getTimezoneList()
  File "/usr/lib/anaconda/text.py", line 674, in run
    rc = win(self.screen, instance)
  File "/usr/bin/anaconda", line 1067, in <module>
    anaconda.intf.run(anaconda)
ImportError: No module named zonetab


Version-Release number of selected component (if applicable):
anaconda-11.4.0.40-1

How reproducible:


Steps to Reproduce:
1. boot ia64 installer, serial console
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Doug Chapman 2008-02-28 00:55:31 EST
Created attachment 296158 [details]
anacdump.txt
Comment 2 Doug Chapman 2008-02-28 00:56:20 EST
Created attachment 296159 [details]
anaconda.log
Comment 3 Doug Chapman 2008-02-29 13:13:47 EST
It turns out this was a problem on the koji build server which prevented it from
installing system-config-date into the initrd.img.

Note You need to log in before you can comment on or make changes to this bug.