Bug 435245 - Hibernate process in F9 alpha didn't closed LCD display.
Hibernate process in F9 alpha didn't closed LCD display.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pm-utils (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Phil Knirsch
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-28 02:26 EST by austin
Modified: 2015-03-04 20:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-25 12:08:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description austin 2008-02-28 02:26:25 EST
Description of problem:
In T61 (TYPE: 7661-CTO S/N L3-A2081, PRODUCT ID: 7661W1P), OS: fedora 9 alpha, 
run 'pm-hibernate', then the screen is dark but the cursor is always flashing 
at the left-top corner (never stop even though image was wrote in HD), the LCD 
display didn't been closed and the measurement of power consumption indicated 
this point also (power consumption is high due to the display didn't been 
closed correctly.) But if you restart the laptop, from the output infomation of 
resume, image should had been written/saved in harddisk correctly (you can see 
that the image was loaded from harddisk with the number of progress.) 


Version-Release number of selected component (if applicable):


How reproducible:
run 'pm-hibernate'.

Steps to Reproduce:
1.open one terminal in desktop.
2.run 'pm-hibernate' in terminal. 
3.
  
Actual results:
LCD display didn't be closed in hibernating process.

Expected results:
LCD display can be closed in hibernating process.

Additional info:
Comment 1 austin 2008-04-17 00:53:55 EDT
verified in f9 beta, it was fixed.
Comment 2 Matthias Saou 2008-04-24 09:46:05 EDT
Did you really mean to file this bug against the game powermanga? :-)
Comment 3 austin 2008-04-24 22:10:18 EDT
I'm not sure the meaning of "game powermanga":) 
What I mean is: In F9 alpha, in my T61 (type 7661W1P), S4 will not close LCD, 
because the LCD screen is _dark_ after hibernate but not _close_, you can 
obviously observe this issue. Meanwhile, for make sure my guess, I connect a 
power meter to test the power consumption, the result indicate the power 
comsumption is big and almost same with normal idle status. So I guess the S4 
action fail but it make the screen dark (and kill the terminer and netowrk task 
because you can not login or connect by console or network). This issue went 
away in F9 beta.

Any confusion, please let me know. And thanks again for your reply:) 
Comment 4 Geoff Gustafson 2008-04-25 11:57:29 EDT
Austin, lo
Comment 5 Till Maas 2008-04-25 12:08:55 EDT
As far as I understand comment 3 and 1, this issue is now fixed, therefore I
close  this bug.

Note You need to log in before you can comment on or make changes to this bug.