Bug 435284 - 5.1 beta: Configuration Link slow
5.1 beta: Configuration Link slow
Status: CLOSED NOTABUG
Product: Red Hat Satellite 5
Classification: Red Hat
Component: API (Show other bugs)
510
All Linux
medium Severity medium
: ---
: ---
Assigned To: Devan Goodwin
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-28 09:46 EST by kent lamb
Modified: 2010-10-22 18:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-22 12:02:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kent lamb 2008-02-28 09:46:09 EST
Description of problem:
From Rackspace via Issue Tracker:

Just initial feedback on the 5.1 beta app, I see a lot of UI improvements which
have been nicer to work with speed wise.  I did notice that clicking on the
"Configuration" tab after I migrated my existing data of 17500 boxes now has the
5 minute pull up time.  

Regards,
Aric

Version-Release number of selected component (if applicable):

5.1 high-touch beta

How reproducible:

always

Steps to Reproduce:
1.
2.
3.
  
Actual results:

5 minutes for page to load

Expected results:


Additional info:
Comment 2 Máirín Duffy 2008-02-29 09:57:35 EST
Hi Kent, a few questions:

1) Do you know the exact link that is taking 5 minutes to load? Wonder if it's
the System Set Manager > Configuration tab or the main top nav bar >
Configuration Tab. Does it only happen on one page or are there other
configuration-related pages it's happening on?

2) Under what org (org #1 org admin, or an org 1+n org admin, or a non-org
admin) is it happening? Is it reproduceable when logged in using different roles
under different orgs?

3) Are all of the 17,500 systems in the same org? If not, how are they spread
out across orgs?

4) Do all 17,500 systems have provisioning entitlements? Are they all
configuration-enabled? If not, about what % is?
Comment 3 Máirín Duffy 2008-02-29 10:00:36 EST
Oh it looks like there are updates from IT since I wrote comment 2. I still have
new questions though wrt to #5 in comment 1:

1) Are all 17,500k systems in the first org, org #1, or are they in org 2?

2) The 14 proxies are the only systems registered to the Satellite that have
configuration enabled?

Note You need to log in before you can comment on or make changes to this bug.