Bug 435435 - RFE Format USB Stick and other removable media other than floppy.
RFE Format USB Stick and other removable media other than floppy.
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-29 05:54 EST by Jóhann B. Guðmundsson
Modified: 2013-03-05 22:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-07 12:54:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2008-02-29 05:54:01 EST
Description of problem:

Stick the USB stick into my computer
It pops up on my desktop and in "Computer"
Right click on the USB Drive No selection for formatting
USB Stick.

Would be a nice feature being able to format USB stick and other 
removable media ( and encrypt them but I think A saw that option in Rawhide )

Since we already have the code for the Floppy's  should not be that 
hard to implement.

( fdisk/dd + gui..)

One of those small yet very useful features...

Version-Release number of selected component (if applicable):

ALL

How reproducible:

Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:

Not being offerd the option to format USB/Removable media.

Expected results:

Being offerd and able to format USB/Removable media

Additional info:

The answer to meaning of life is 42
Comment 1 Matthias Clasen 2008-05-07 12:54:56 EDT
This is being addressed by DeviceKit-disks, in the F10 timeframe.

Note You need to log in before you can comment on or make changes to this bug.