Bug 435490 - Should specify path to qmake so TPS testing works
Should specify path to qmake so TPS testing works
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: wpa_supplicant (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Dan Williams
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-29 12:08 EST by Suzanne Hillman
Modified: 2012-07-13 06:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-13 06:11:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2008-02-29 12:08:54 EST
Description of problem:
Should specify path to qmake so TPS testing works. This package does not build
cleanly via TPS due to inability to find qmake. It does not appear to be a
regression. FWIW, on kdelibs, it does something in the build area to deal with this:

%build
unset QTDIR && . /etc/profile.d/qt.sh

Version-Release number of selected component (if applicable):
wpa_supplicant-0.4.8-10.2.el5

How reproducible:
always

Steps to Reproduce:
1. Have TPS run tps-srpmtest. (running it by hand does not have this problem)
  
Actual results:
Fail due to not finding qmake

Expected results:
Should work!

Additional info:
Probably not a regression.
Comment 1 Dan Williams 2008-09-02 15:34:05 EDT
0.5.10-6.el5

Note You need to log in before you can comment on or make changes to this bug.