Bug 435517 - Anaconda crashes if there's a pre-existing ext4 partition
Anaconda crashes if there's a pre-existing ext4 partition
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Beta
  Show dependency treegraph
 
Reported: 2008-02-29 16:04 EST by Jeffrey C. Ollie
Modified: 2008-03-03 10:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-03 10:49:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda debug information (426.68 KB, text/plain)
2008-02-29 16:04 EST, Jeffrey C. Ollie
no flags Details

  None (edit)
Description Jeffrey C. Ollie 2008-02-29 16:04:17 EST
Description of problem:
Anaconda crashes if there's a pre-existing ext4 partition.

Version-Release number of selected component (if applicable):
11.4.0.41

How reproducible:
100%

Steps to Reproduce:
1. Try and install from rawhide 20080229/anaconda 11.4.0.41 on a system that has
a pre-existing ext4 partition.
  
Actual results:
See attached anaconda debug information.

Expected results:
Install completes.

Additional info:
Comment 1 Jeffrey C. Ollie 2008-02-29 16:04:17 EST
Created attachment 296413 [details]
Anaconda debug information
Comment 2 Jeremy Katz 2008-02-29 19:34:38 EST
Fixed in git.  Must reserve a beating for tytso over the ext4 vs ext4dev nonsense ;)
Comment 3 Jeffrey C. Ollie 2008-03-03 10:49:03 EST
This seems to be fixed in newer versions of Anaconda.

Note You need to log in before you can comment on or make changes to this bug.