Bug 435535 - X server is not started
X server is not started
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
9
i386 Linux
low Severity low
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-01 02:23 EST by antonio montagnani
Modified: 2008-10-13 00:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-13 00:51:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log file (74.00 KB, text/plain)
2008-03-01 02:23 EST, antonio montagnani
no flags Details

  None (edit)
Description antonio montagnani 2008-03-01 02:23:28 EST
Description of problem:
X server is not started

Version-Release number of selected component (if applicable):
xorg-x11-drv-nouveau-0.0.10-1.20080221git5db7920.fc9

How reproducible:
always

Steps to Reproduce:
1.select nouveau driver
2.logout and login
3.
  
Actual results:
no X server is started

Expected results:
Running fine

Additional info:
Comment 1 antonio montagnani 2008-03-01 02:23:28 EST
Created attachment 296441 [details]
log file
Comment 2 Dave Airlie 2008-03-03 16:41:34 EST
did you run this after the binary driver or anything like that? maybe reboot
first... 
Comment 3 antonio montagnani 2008-03-03 17:03:39 EST
sorry, same after rebooting. I have switched to nv driver...
Comment 4 antonio montagnani 2008-03-03 17:23:01 EST
Dave

I made a test immediately after comment #3.Now noveau driver seems to be working,
But I note that logging out is very slow and I suppose that it is connected to
something else, it is quite a long time since I logged out :-)
Comment 5 Bug Zapper 2008-05-14 01:42:43 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 antonio montagnani 2008-09-17 10:00:33 EDT
I think that it can be closed, I have no nouveau machines running F9, but only one machine running rawhide F10, where nouveau driver seems o.k.

Note You need to log in before you can comment on or make changes to this bug.