Bug 435565 - Firefox - can not run
Firefox - can not run
Status: CLOSED DUPLICATE of bug 433096
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-01 13:53 EST by Flóki Pálsson
Modified: 2008-03-08 06:25 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-02 12:28:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
trying to run firefox (93 bytes, application/octet-stream)
2008-03-02 16:53 EST, Flóki Pálsson
no flags Details
traying to run new firefox (1.11 KB, text/plain)
2008-03-02 17:00 EST, Flóki Pálsson
no flags Details

  None (edit)
Description Flóki Pálsson 2008-03-01 13:53:21 EST
Description of problem:
I can not start Firefox browser. 

Version-Release number of selected component (if applicable):


How reproducible:
In terminal start firefox


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Error: Platform version '1.9b3pre' is not compatible with
minVersion >= 1.9b4pre
maxVersion <= 1.9b4pre
[floki@dhcppc5 ~]$ 



Expected results:


Additional info:
[root@dhcppc5 ~]# yum update firefox
Loaded plugins: priorities
development               100% |=========================| 2.4 kB    00:00     
adobe-linux-i386          100% |=========================|  951 B    00:00     
Setting up Update Process
Could not find update match for firefox
No Packages marked for Update
Comment 1 Christopher Aillon 2008-03-01 23:39:05 EST
Please include the version of both firefox and xulrunner in your report.
Comment 2 Flóki Pálsson 2008-03-02 07:34:07 EST
[floki@dhcppc5 ~]$ firefox
Error: Platform version '1.9b3pre' is not compatible with
minVersion >= 1.9b4pre
maxVersion <= 1.9b4pre
[floki@dhcppc5 ~]$ rpm -qa firefox
firefox-3.0-0.beta3.31.nightly20080229.fc9.x86_64
[floki@dhcppc5 ~]$ rpm -qa xulrunner
xulrunner-1.9-0.beta3.31.nightly20080229.fc9.i386
[floki@dhcppc5 ~]$ 

Comment 3 Christopher Aillon 2008-03-02 12:28:14 EST
Notice that xulrunner is a 64 bit (x86_64) package and firefox is a 32 bit
(i386) package.  Of course they aren't compatible.
Comment 4 Flóki Pálsson 2008-03-02 16:53:05 EST
Created attachment 296526 [details]
trying to run firefox

informatino that xulrunner is 64 bit and not compatibli with firefox does not
help.  FC9 was innstald and updated with all  updates. 
I notised that xulrunner was always to innstal after updating all software with
yum.
Comment 5 Flóki Pálsson 2008-03-02 17:00:34 EST
Created attachment 296527 [details]
traying to run new firefox
Comment 6 Christopher Aillon 2008-03-02 21:24:52 EST
yum erase firefox
yum install firefox.x86_64
Comment 7 Flóki Pálsson 2008-03-08 06:25:19 EST

*** This bug has been marked as a duplicate of 433096 ***

Note You need to log in before you can comment on or make changes to this bug.