Bug 435587 - rawhide not booting after install
rawhide not booting after install
Status: CLOSED DUPLICATE of bug 429937
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Beta
  Show dependency treegraph
 
Reported: 2008-03-02 02:08 EST by rakesh v
Modified: 2008-03-03 00:33 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-03 00:33:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rakesh v 2008-03-02 02:08:31 EST
Description of problem:
fedora core 9 is not booting after the installation

Version-Release number of selected component (if applicable):fedora core 9


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
fedora has to boot from hard disc after installation

Expected results:
its not booting after the installation.a blank screen is coming

Additional info:
Comment 1 Lubomir Kundrak 2008-03-02 03:29:07 EST
When installing the Bootloader, did you choose to install to MBR?
Comment 2 Jens Petersen 2008-03-03 00:29:26 EST
Still seems to be happening with rawhide from 20080301 at least.

Version-Release number of selected component (if applicable):
anaconda-11.4.0.41-1
Comment 3 Jens Petersen 2008-03-03 00:30:36 EST
(In reply to comment #1)
> When installing the Bootloader, did you choose to install to MBR?

Yes, I am just doing a standard (default) net install.
Comment 4 Jens Petersen 2008-03-03 00:33:25 EST

*** This bug has been marked as a duplicate of 429937 ***

Note You need to log in before you can comment on or make changes to this bug.