Bug 43565 - Exceeding server group max members yields improper error msg
Summary: Exceeding server group max members yields improper error msg
Status: CLOSED DUPLICATE of bug 47239
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site   
(Show other bugs)
Version: RHN Stable
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Greg DeKoenigsberg
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-05 16:16 UTC by Chip Turner
Modified: 2015-01-07 23:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-12 13:41:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chip Turner 2001-06-05 16:16:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2smp i686)

Description of problem:
Adding a server to group returns ISE when you are exceeding the group's max
membership count (test by adding another server to the entitled group). 
Needs to parse returned Oracle error like is done in servergroups and such
and say "Too many servers in that group" or somesuch.

How reproducible:
Always

Steps to Reproduce:
test by adding another server to the entitled group

Additional info:

Comment 1 Jay Turner 2001-06-12 13:41:13 UTC
Reassigning to the correct component.

Comment 2 Chip Turner 2001-07-04 05:52:17 UTC
I knew this one was familiar.

*** This bug has been marked as a duplicate of 47239 ***


Note You need to log in before you can comment on or make changes to this bug.