Bug 43566 - when starting install of packages, crashes
Summary: when starting install of packages, crashes
Status: CLOSED DUPLICATE of bug 18032
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-05 16:32 UTC by Need Real Name
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-09 23:14:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug report (1.13 KB, text/plain)
2001-06-05 16:34 UTC, Need Real Name
no flags Details

Description Need Real Name 2001-06-05 16:32:47 UTC
Description of Problem: 

cannot install, when starting install of packages in either expert or text mode (in graphic expert mode hangs, in text mode crashes 
and puts you into "bug report mode")---a txt bug report was generated, how to send to you?


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Need Real Name 2001-06-05 16:34:17 UTC
Created attachment 20312 [details]
bug report

Comment 2 Brent Fox 2001-06-09 23:02:48 UTC
How big are the partitions that you made?  Also, did you try to set mount points
for existing DOS partitions?

Comment 3 Brent Fox 2001-06-09 23:14:54 UTC

*** This bug has been marked as a duplicate of 18032 ***


Note You need to log in before you can comment on or make changes to this bug.