Bug 435672 - I want to add a rule in audit.rules file to watch a file named "jsp doc". Note there is space between jsp and doc. I added line " -w /root/Desktop/jsp\ doc/ -p rwx" in the audit.rules file .On restarting the service ,It gives "parameter passed withou...
I want to add a rule in audit.rules file to watch a file named "jsp doc". N...
Status: CLOSED DUPLICATE of bug 435682
Product: Fedora
Classification: Fedora
Component: audit (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Steve Grubb
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-03 04:49 EST by abhishek
Modified: 2008-03-07 12:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-07 12:58:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description abhishek 2008-03-03 04:49:46 EST
Description of problem:
I want to add a rule in audit.rules file to watch a file named "jsp doc".
Note there is space between jsp and doc. I added line "-w /root/Desktop/jsp\
doc/ -p rwx" in the audit.rules file .On restarting the service ,It gives
"parameter passed without an option given"


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Open audit.rules file in vi editor
2.add line "-w /root/Desktop/jsp\ doc/ -p rwx".
4.Note actually file or directory has name with spaces in between like "jsp doc"
3.restart auditd service
  
Actual results:

parameter passed without an option
Expected results:
rule should be added

Additional info:
Comment 1 Steve Grubb 2008-03-07 12:58:10 EST
This looks like a duplicate of #435682. Closing as such.

*** This bug has been marked as a duplicate of 435682 ***
Comment 2 abhishek 2008-08-02 16:16:37 EDT
The original summary for this bug was longer than 255 characters, and so it was truncated when Bugzilla was upgraded. The original summary was:

I want to add a rule in audit.rules file to watch a file named "jsp doc".   Note there is space between jsp and doc. I added line " -w /root/Desktop/jsp\ doc/ -p rwx" in the audit.rules file .On restarting the service ,It gives "parameter passed without an option given"

Note You need to log in before you can comment on or make changes to this bug.