Bug 435700 - terminate called after throwing an instance of 'std::out_of_range'
terminate called after throwing an instance of 'std::out_of_range'
Status: CLOSED DUPLICATE of bug 435709
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-03 08:50 EST by Caolan McNamara
Modified: 2008-03-03 19:09 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-03 19:09:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Caolan McNamara 2008-03-03 08:50:37 EST
Version-Release number of selected component (if applicable):
evince-2.21.91-1.fc9.i386


How reproducible:
100%

Steps to Reproduce:
1. Try and open http://www.revenue.ie/publications/lists/ListC_07.pdf
  
Actual results:
[caolan@Jehannum tmp]$ evince ListC_08.pdf 
evince: xcb_lock.c:33: _XCBUnlockDisplay: Assertion
`xcb_get_request_sent(dpy->xcb->connection) == dpy->request' failed.
terminate called after throwing an instance of 'std::out_of_range'
  what():  vector::_M_range_check
Comment 1 Deji Akingunola 2008-03-03 19:09:05 EST
I can open the file after rebuilding evince-2.21.91-1.fc9 against latest poppler.

*** This bug has been marked as a duplicate of 435709 ***

Note You need to log in before you can comment on or make changes to this bug.