Bug 435717 - iscsi root device never gets fscked when there's an i/o error
iscsi root device never gets fscked when there's an i/o error
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: mkinitrd (Show other bugs)
5.2
All Linux
low Severity low
: beta
: ---
Assigned To: Peter Jones
:
Depends On: 435358
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-03 10:01 EST by Denise Dumas
Modified: 2008-05-21 11:26 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2008-0437
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 11:26:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Denise Dumas 2008-03-03 10:02:25 EST
Adding mkinitrd bz since it is needed as part of the fix for 435358, initscripts
iscsi bug 
Comment 3 Peter Jones 2008-03-03 16:06:48 EST
Fixed in mkinitrd-5.1.19.6-24.el5 .
Comment 5 Peter Jones 2008-03-03 16:22:14 EST
Correction, mkinitrd-5.1.19.6-25 .
Comment 6 James Laska 2008-03-10 16:54:02 EDT
VERIFIED with mkinitrd-5.1.19.6-25
Comment 8 errata-xmlrpc 2008-05-21 11:26:37 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0437.html

Note You need to log in before you can comment on or make changes to this bug.