Bug 435740 - Search does not populate visibleobjects table after first user creation
Search does not populate visibleobjects table after first user creation
Status: CLOSED DUPLICATE of bug 435707
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
510
All Linux
low Severity low
: ---
: ---
Assigned To: Jesus M. Rodriguez
Preethi Thomas
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-03 11:59 EST by Jesus M. Rodriguez
Modified: 2008-09-08 17:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-08 17:42:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesus M. Rodriguez 2008-03-03 11:59:27 EST
doing an install.. sync over night.. come in the morning.. login
where login does a creation of the first user, does *NOT* populate
the rhnVisibleObjects table. Therefore, searching for packages will
yield 0 results until user logs out and back in.

Proposed fixes:

* add table population to creation logic (assuming content already synced)
* force user to log in after creation has occurred (good way to verify password)
Comment 2 Clifford Perry 2008-04-18 21:44:16 EDT
Jesus - I think we can close this out, as part of 5.1.1, due to fix we are doing. 

Agree?
Comment 4 Jesus M. Rodriguez 2008-09-08 17:42:37 EDT
We no longer use rhnvisibleobjects, marking as a duplicate.

*** This bug has been marked as a duplicate of bug 435707 ***

Note You need to log in before you can comment on or make changes to this bug.