Bug 435893 - Wrong language being output for "info" query
Wrong language being output for "info" query
Status: CLOSED DUPLICATE of bug 425840
Product: Fedora
Classification: Fedora
Component: specspo (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Stepan Kasal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-04 06:07 EST by Bill Crawford
Modified: 2014-01-21 18:02 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-27 11:08:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Crawford 2008-03-04 06:07:40 EST
Description of problem:
Yum is printing out the Spanish(?) translation of "Description" of a package. 
Running repoquery instead gives the expected result.

Version-Release number of selected component (if applicable):
yum-3.2.8-2.fc8

How reproducible:
yum info freetype-demos
(first noticed doing "yum info freetype\*" because I couldn't remember the 
name of the subpackage I wanted)

Steps to Reproduce:
1. yum info freetype-demos
2. look at output
3. profit...?
  
Actual results:
[root@bill ~]# yum info freetype-demos
Available Packages
Name   : freetype-demos
Arch   : i386
Version: 2.3.5
Release: 3.fc8
Size   : 221 k
Repo   : fedora
Summary: A collection of FreeType demos
Description:
El motor FreeType es un motor de renderizado de fuentes libre y portable
desarrollado para proporcionar soporte avanzado de fuentes a una
variedad de plataformas y entornos. El paquete demos incluye un conjunto
de utilitarios pequeños que muestran varias capacidades de la biblioteca
FreeType.

Expected results:
[root@bill ~]# repoquery -qi freetype-demos

Name        : freetype-demos
Version     : 2.3.5
Release     : 3.fc8
Architecture: i386
Size        : 476116
Packager    : Fedora Project
Group       : System Environment/Libraries
URL         : http://www.freetype.org
Repository  : fedora
Summary     : A collection of FreeType demos
Description :
The FreeType engine is a free and portable font rendering
engine, developed to provide advanced font support for a variety of
platforms and environments.  The demos package includes a set of useful
small utilities showing various capabilities of the FreeType library.


Additional info:
Comment 1 Seth Vidal 2008-03-04 16:38:40 EST
not positive if this should be assigned to specspo or rpm. Feel free to correct
me if specspo is wrong.
Comment 2 Bill Crawford 2008-03-04 17:40:09 EST
Can't reproduce here at home, either with the original fedora repo or my local 
copy. Will try it again at work tomorrow (all I can think of is some random 
corruption of the sqlite db).
Comment 3 Seth Vidal 2008-03-04 17:49:21 EST
the translation info isn't stored in the sqlite db.

So I doubt it is corruption there.

Comment 4 Stepan Kasal 2008-03-27 11:08:27 EDT

*** This bug has been marked as a duplicate of 425840 ***

Note You need to log in before you can comment on or make changes to this bug.