Bug 435908 - error installing kernel
error installing kernel
Status: CLOSED DUPLICATE of bug 432776
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.2
s390x Linux
low Severity low
: rc
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-04 07:47 EST by Alexander Todorov
Modified: 2008-03-04 08:41 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-04 08:41:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2008-03-04 07:47:41 EST
Description of problem:
Following error in /root/install.log

Installing kernel - 2.6.18-83.el5.s390x
/sbin/mkinitrd: line 939: [: : integer expression expected

Version-Release number of selected component (if applicable):
kernel - 2.6.18-83.el5.s390x

How reproducible:
100%

Steps to Reproduce:
1. Perform installation using default packages set
2.
3.
  
Actual results:
Error in install.log

Expected results:
No errors.

Additional info:
This is on s390x only, not seen on other arches. Sounds like badly formated %post.
Comment 2 James Laska 2008-03-04 08:41:45 EST

*** This bug has been marked as a duplicate of 432776 ***

Note You need to log in before you can comment on or make changes to this bug.