Bug 435990 - No special icon for encrypted MMC
No special icon for encrypted MMC
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2008-03-04 14:22 EST by Ulrich Drepper
Modified: 2015-03-03 17:32 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-01 13:02:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 506532 None None None Never

  None (edit)
Description Ulrich Drepper 2008-03-04 14:22:30 EST
Description of problem:
I have a MMC reader and an MMC is inserted.  Encrypted, mounted through dm, but
this shouldn't matter.  In F8 I had a nice special icon which looked like an MMC
on the desktop.  In rawhide it is replaced with an ordinary "document" icon.

Version-Release number of selected component (if applicable):
nautilus-2.21.92-2

How reproducible:
always

Steps to Reproduce:
1.insert MMC
2.look at desktop
3.
  
Actual results:
generic document icon

Expected results:
MMC icon

Additional info:
Comment 1 Ulrich Drepper 2008-03-26 00:50:16 EDT
As of today the icon shown is that of an encrypted harddrive.  Still not that of
a MMC.
Comment 2 Christian Kellner 2008-04-01 09:49:30 EDT
This is because the there are no distinctions of different encrypted media,
right now. If the media is encrypted then we use "media-encrypted" as icon name,
no matter what drive/media it is. The discussion of the new icons happens at
[1]. I have added a reference to that bug. We should probably CC David Zeuthen
to this bug.


[1] http://bugzilla.gnome.org/show_bug.cgi?id=506532#c16
Comment 3 David Zeuthen 2008-04-01 13:37:31 EDT
Yeah, the whole way we compute icon names for encrypted volumes needs to be
thought out. Hopefully we'll fix this for F10...
Comment 4 Bug Zapper 2008-05-14 01:46:14 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Ulrich Drepper 2009-04-01 13:02:24 EDT
This works as expected in F11.

Note You need to log in before you can comment on or make changes to this bug.