This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 436022 - java-1.6.0-openjdk - The OpenJDK 1.6.0 runtime environment.
java-1.6.0-openjdk - The OpenJDK 1.6.0 runtime environment.
Status: CLOSED DUPLICATE of bug 433070
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-04 16:36 EST by Lillian Angel
Modified: 2013-01-09 23:35 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-04 16:59:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 Lillian Angel 2008-03-04 16:37:11 EST
*** Bug 433070 has been marked as a duplicate of this bug. ***
Comment 2 Thomas Fitzsimmons 2008-03-04 16:52:50 EST
The intention is that java-1.6.0-openjdk will replace java-1.7.0-icedtea in
Fedora 9.  java-1.7.0-icedtea represents a pre-alpha snapshot of Sun's OpenJDK 7
development branch, whereas java-1.6.0-openjdk will track the stable OpenJDK 6
branch.  OpenJDK 7 final isn't scheduled for release until sometime in 2009, so
it's far out, even for Fedora.

We'd prefer not to ship both because we want to limit confusion among Fedora
users (which should they use?) and we don't want to needlessly add size to the
distribution.
Comment 3 Thomas Fitzsimmons 2008-03-04 16:59:45 EST

*** This bug has been marked as a duplicate of 433070 ***
Comment 4 Thomas Fitzsimmons 2008-03-04 17:01:50 EST
Marked as duplicate to preserve CC list and discussion in 433070.  Please
continue discussion there.

Note You need to log in before you can comment on or make changes to this bug.