Bug 436053 - /usr/share/sos is not owned by any package
/usr/share/sos is not owned by any package
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: sos (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Stokes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-04 20:10 EST by Doncho N. Gunchev
Modified: 2009-04-05 16:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-23 21:42:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Doncho N. Gunchev 2008-03-04 20:10:51 EST
Description of problem:
The directory /usr/share/sos is not owned by any package.

Version-Release number of selected component (if applicable):
sos-1.8-1.fc8

How reproducible:
always

Steps to Reproduce:
1. yum -y install sos
2. rpm -qf /usr/share/sos
  
Actual results:
file /usr/share/sos is not owned by any package

Expected results:
sos-1.8-1.fc8
Comment 1 Doncho N. Gunchev 2008-10-28 17:53:41 EDT
Still the same with fedora 9:

$ rpm -qf /usr/share/sos
file /usr/share/sos is not owned by any package

$ rpm -qf /usr/share/sos/rhsupport.pub
sos-1.8-1.fc8.noarch
Comment 2 Adam Stokes 2009-01-21 14:55:26 EST
Thanks I'll try to get this fix in the next update. Still a problem in F-10 sos-1.8-6.
Comment 3 Adam Stokes 2009-01-21 15:43:59 EST
Doncho,

Hey there, please test this uploaded package out for me and let me know if this resolves it:

http://astokes.fedorapeople.org/sos-1.8-7.noarch.rpm

Seems to in my testing.

Thanks,
Adam
Comment 4 Adam Stokes 2009-01-21 18:46:42 EST
(In reply to comment #3)
> Doncho,
> 
> Hey there, please test this uploaded package out for me and let me know if this
> resolves it:
> 
> http://astokes.fedorapeople.org/sos-1.8-7.noarch.rpm
> 

Make that : http://astokes.fedorapeople.org/sos-1.8-9.noarch.rpm

> Seems to in my testing.
> 
> Thanks,
> Adam
Comment 5 Fedora Update System 2009-01-23 21:42:48 EST
sos-1.8-9.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2009-01-23 21:43:02 EST
sos-1.8-9.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Doncho N. Gunchev 2009-04-05 16:42:59 EDT
At least with sos-1.8-9.fc10.noarch the problem is fixed.

Note You need to log in before you can comment on or make changes to this bug.