Bug 436093 - make.info file conflicts with make.info from make package
make.info file conflicts with make.info from make package
Status: CLOSED DUPLICATE of bug 435924
Product: Fedora
Classification: Fedora
Component: gnustep-make (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-05 07:17 EST by Karsten Hopp
Modified: 2008-03-05 07:18 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-05 07:18:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2008-03-05 07:17:01 EST
Description of problem:
Transaction Check Error:
  file /usr/share/info/make.info.gz from install of
gnustep-make-2.0.4-8.fc9.x86_64 conflicts with file from package
make-3.81-11.fc9.x86_64

Version-Release number of selected component (if applicable):
2.0.4-8.fc9

How reproducible:
always

Steps to Reproduce:
1. yum install gnustep-make-2.0.4-8.fc9.x86_64.rpm make-3.81-11.fc9.x86_64.rpm
2.
3.


Additional info:
the info file and the hyperlinks in it should be renamed to gnustep-make
Comment 1 Karsten Hopp 2008-03-05 07:18:39 EST
ok, already fixed, but didn't make it into the current tree

*** This bug has been marked as a duplicate of 435924 ***

Note You need to log in before you can comment on or make changes to this bug.