Bug 436097 - /var/satellite is not created during installation process
/var/satellite is not created during installation process
Status: CLOSED DUPLICATE of bug 451721
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Installer (Show other bugs)
510
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jan Pazdziora
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-05 07:58 EST by Daniel Mach
Modified: 2008-09-18 15:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-18 15:35:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Mach 2008-03-05 07:58:46 EST
Description of problem:
/var/satellite is created by satellite-sync instead of installer.

Steps to Reproduce:
1. install rhn satellite 5.1
2. dont't run satellite-sync
3. create custom channels
4. try to push some content using rhnpush script
  
Actual results:
Internal Server Error

Expected results:
- pushed package
- or proper error message (at least in log file) that /var/satellite doesn't
exist or is not writable
Comment 2 Brandon Perkins 2008-09-18 15:35:22 EDT

*** This bug has been marked as a duplicate of bug 451721 ***

Note You need to log in before you can comment on or make changes to this bug.