Bug 436104 - I can't my MFC-240C printer to print. It is very sometimey
I can't my MFC-240C printer to print. It is very sometimey
Status: NEW
Product: Red Hat Application Server
Classification: Retired
Component: netcomponents (Show other bugs)
2.0
ia64 Linux
low Severity high
: ---
: ---
Assigned To: Ted Ross
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-05 08:29 EST by Lawrence Graves
Modified: 2014-12-01 18:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Graves 2008-03-05 08:29:42 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bob Shanteau 2011-07-06 02:49:46 EDT
I also have a Brother MFC-240C printer and although it prints a test page OK, it usually does not print from an application such as Firefox or Thunderbird. Some posts here:<http://www.fedoraforum.org/forum/showthread.php?t=264036> suggest that the problem is an extra byte being added to the printer output, meaning that /usr/local/Brother/Printer/mfc240c/lpd/filtermfc240c cannot determine the correct file type. A proposed fix was to modify the script in filtermfc240c to strip out the last byte, but that has not worked on my up to date Fedora 15 system.

Printing worked fine with this printer in Fedora 12, 13 and 14.

Note You need to log in before you can comment on or make changes to this bug.