Bug 43612 - Installer crashed mounting FAT32-partition
Installer crashed mounting FAT32-partition
Status: CLOSED DUPLICATE of bug 18032
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-05 16:20 EDT by Need Real Name
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-09 19:15:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
installer crash while mounting FAT32-partition (988 bytes, text/plain)
2001-06-05 16:23 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-06-05 16:20:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.51 [de]C-CCK-MCD DT  (Win98; I)

Description of problem:
The installation (from CD) asked me to define each partition on my hard-disk. I defineded swap, root, boot-partition.
I wanted to define my FAT32-partition as well ( yes I am a beginner with linux ) then the installer crashed and gave me 
the bug-report showing in the attachment.
Redhat-linux is running meanwhile.
There was a programm-message resistant on my hard-disk, probably in the boot-sector.
Getting linux running I needed to set new partions with partition-magic.

How reproducible:
Didn't try


Additional info:
Comment 1 Need Real Name 2001-06-05 16:23:07 EDT
Created attachment 20353 [details]
installer crash while mounting FAT32-partition
Comment 2 Brent Fox 2001-06-09 19:15:34 EDT

*** This bug has been marked as a duplicate of 18032 ***

Note You need to log in before you can comment on or make changes to this bug.