Bug 436138 - gphoto unable to communicate with Canon SD410 camera
gphoto unable to communicate with Canon SD410 camera
Status: CLOSED DUPLICATE of bug 443515
Product: Fedora
Classification: Fedora
Component: gphoto2 (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-05 11:26 EST by Jeremy Katz
Modified: 2013-07-02 19:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-01 10:12:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2008-03-05 11:26:50 EST
Sometime in rawhide, the ability of gphoto to talk with my Canon SD410 camera
has broken.  The error given is "OS Error in camera communication" and it shows
up in nautilus and the gphoto command line tool
Comment 1 Bug Zapper 2008-05-14 01:47:19 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Bradley 2008-06-01 10:12:53 EDT
2.4.1 appears to fix this - see bug 443515

*** This bug has been marked as a duplicate of 443515 ***

Note You need to log in before you can comment on or make changes to this bug.