This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 436150 - Firefox fails in Fedora 9 alpha running online-desktop
Firefox fails in Fedora 9 alpha running online-desktop
Status: CLOSED DUPLICATE of bug 433096
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-05 12:13 EST by Chris LaForce
Modified: 2008-03-05 13:09 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-05 13:09:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris LaForce 2008-03-05 12:13:05 EST
Description of problem:
Cannot launch firefox in Fedora 9 alpha.  When launching it from the shell I 
get the error:

Error: Platform version '1.9b3pre' is not compatible with
minVersion >= 1.9b5pre
maxVersion <= 1.9b5pre


Version-Release number of selected component (if applicable):
firefox-3.0-0.beta4.34.nightly20080304.fc9.x86_64
online-desktop-0.2.23-1.fc9.x86_64
bigboard-0.5.29-1.fc9.x86_64

How reproducible:
Every time.

Steps to Reproduce:
1.Open shell
2.type firefox
3.
  
Actual results:
Error: Platform version '1.9b3pre' is not compatible with
minVersion >= 1.9b5pre
maxVersion <= 1.9b5pre

Expected results:
firefox to launch.

Additional info: none.
Comment 1 Christopher Aillon 2008-03-05 13:09:03 EST
rpm -e --nodeps xulrunner
yum install xulrunner


*** This bug has been marked as a duplicate of 433096 ***

Note You need to log in before you can comment on or make changes to this bug.