Bug 436204 - jline 0.9.9 is old
jline 0.9.9 is old
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jline (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wringe
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 417511
  Show dependency treegraph
 
Reported: 2008-03-05 16:23 EST by Conrad Meyer
Modified: 2008-08-02 19:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-25 00:32:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Conrad Meyer 2008-03-05 16:23:03 EST
Description of problem:
When I try to compile jruby with javac, I get several errors about missing
symbols in jline. This is because we ship jline 0.9.9, instead of the current
0.9.94.


Version-Release number of selected component (if applicable):
0.9.9 (currently in rawhide)


How reproducible:
Always.


Steps to Reproduce:
1. rpm -qi jline | grep Version
2.
3.
  
Actual results:
Version     : 0.9.9                             Vendor: Fedora Project


Expected results:
Version     : 0.9.94                            Vendor: Fedora Project


Additional info:
Comment 1 Conrad Meyer 2008-03-19 20:03:19 EDT
As per [1] I am requesting that you respond to this bug or allow me to take 
over maintainership of jline. If you do not respond for 3 weeks, I will request 
a take-over via the methods in [1]. I will ping this bug every week for next 2 
weeks to try and contact you.

Thanks!

[1] 
http://fedoraproject.org/wiki/PackageMaintainers/Policy/NonResponsiveMaintainers
Comment 2 Matt Wringe 2008-03-25 00:32:34 EDT
The package has been updated in Rawhide.
Sorry for the delay, the ACL is now open for this package so anyone will be able
to fix/update it in the future.
Comment 3 Conrad Meyer 2008-03-25 01:27:12 EDT
Thanks!

Note You need to log in before you can comment on or make changes to this bug.