Bug 4363 - samba-client RPM lacks codepages
samba-client RPM lacks codepages
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: samba (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-05 03:08 EDT by Pekka Savola
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-09 11:07:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 1999-08-05 03:08:02 EDT
If you just install samba-client package, the codepages
aren't installed and e.g. smbclient complains:

load_client_codepage: filename /etc/codepages/codepage.850
does not exist.

After that I installed the main samba RPM, and the bug was
fixed.
Comment 1 Bill Nottingham 1999-08-05 10:42:59 EDT
Oops.

Looks like we're going to have to split it into
samba-server, samba-client, & samba-common, or somesuch.
Comment 2 Bill Nottingham 1999-08-09 11:07:59 EDT
this will be fixed in the samba RPM in the next Raw Hide release.

Note You need to log in before you can comment on or make changes to this bug.